Log In problems

Enquiries about using the forum

Log In problems

Postby Tynesider » Mon Feb 06, 2017 3:52 pm

Every time I come on I have to 'log in' again by getting a new password, When I do get a new password and paste and copy it to give it my own password it just keeps coming up 'new password incorrect'

Am I getting to old at 72 for this site :D
Mike
Archivist for the Colvic Watson Owners Group
Tynesider
 
Posts: 676
Joined: Tue Jun 19, 2012 7:14 pm
Location: Northumberland

Re: Log In problems

Postby Whickham » Tue Feb 07, 2017 9:18 am

Well Mike, I'm sure you're not too old this site of oldies, however I don't see anyone else saying they have the same problem. Perhaps you should try "copy and paste" rather than "paste and copy" and see if that works. :o :) :D
Dave
Whickham
 
Posts: 8054
Joined: Sat May 12, 2012 9:10 pm
Location: Whickham, Gateshead

Re: Log In problems

Postby Tynesider » Tue Feb 07, 2017 11:48 am

Hi Dave

Most days I have to get a new password even when I do 'copy and paste' and save the password.

Technology is a wonderful thing 'when it works' :D

Mike
Mike
Archivist for the Colvic Watson Owners Group
Tynesider
 
Posts: 676
Joined: Tue Jun 19, 2012 7:14 pm
Location: Northumberland

Re: Log In problems

Postby Whickham » Tue Feb 07, 2017 12:39 pm

Technology is wonderful, if it wasn't just for the users everthing would be fine. I suppose you know that copy sometimes includes an extra blank at the end and that can cause problems. otherwise we might need an "IT person" to advise.
Dave
Whickham
 
Posts: 8054
Joined: Sat May 12, 2012 9:10 pm
Location: Whickham, Gateshead

Re: Log In problems

Postby Tynesider » Tue Feb 07, 2017 8:01 pm

Every time I try to post my e-mail address comes up in the 'user name' box and above says refer to admin.

The only way I can log in is to put in Tynesider as my user name in the box and get a temporary new password by e-mail,

If I do the above and then press save for next time it just happens again, like wise if I go to add a new password of my own it does not save.

Maybe its just me but I don't have problems on other sites, using Google Chrome by the way

Not high tec :D

Mike
Mike
Archivist for the Colvic Watson Owners Group
Tynesider
 
Posts: 676
Joined: Tue Jun 19, 2012 7:14 pm
Location: Northumberland

Re: Log In problems

Postby teesships » Tue Feb 07, 2017 8:48 pm

Mike,

I'm not the technical expert, but you are correct in saying the only way you can log-in is with your user-name Tynesider .... not your email address. If the system is working properly you should then be able to enter your previous password (if not saved automatically) and access NEM.

Another "daft" question. Are you logging-out after each session? I don't and I find I am still connected the next day or whenever ... although every now and then I am required to re-enter my login details.

Ron
teesships
 
Posts: 7325
Joined: Sun May 13, 2012 7:47 pm
Location: Middlesbrough

Re: Log In problems

Postby Tynesider » Wed Feb 08, 2017 1:48 pm

Hi Ron

Same problem to just reply to you.

In the past I had no problems and usually do not 'log out' because as you say it just automatically came back on.

Now as said EVERY TIME I am asked to 'log in' my e-mail address comes up in the User name bar, then even after I change that to Tynesider
I have then have to go back to my incoming mail inbox box and copy/paste a new password then go back to NEM.

I then try to save the new details but its the same problem next time.
Mike
Archivist for the Colvic Watson Owners Group
Tynesider
 
Posts: 676
Joined: Tue Jun 19, 2012 7:14 pm
Location: Northumberland

Re: Log In problems

Postby northeast » Wed Feb 08, 2017 4:57 pm

Mike, I could try allocating a new password from the Admin board and let you know what it is, to see if it solves the problem?
Cheers, George
northeast
Site Admin
 
Posts: 4885
Joined: Sat May 12, 2012 5:13 pm
Location: East Yorkshire

Re: Log In problems

Postby wreckmaster » Wed Feb 08, 2017 5:56 pm

Hi Mike
I think the problem is with your PC rather then the forum.
If you could try this (follow the images) .
First Image - "Start Here" click on the tool Bar .
nem.png


Second Image - follow the arrows More tools > click on Clear browsing data.
nem1.png


Third Image - make sure all these are checked then press "Clear browsing data"
nem2.png


That's half way .
Email George with your preferred password .
When you get a new password start again .

Hope that works for you .
wreckmaster
 
Posts: 83
Joined: Mon May 14, 2012 7:30 pm
Location: West Clare Ireland

Re: Log In problems

Postby Tynesider » Wed Feb 08, 2017 7:56 pm

Cheers mate.

Don't forget I am using 'windows 10' (unfortunately)

However I followed your instructions as the drop down window 'looked' similar (not exact) as you posted, but I unticked and ticked the items as you showed

However where do I find Georges email address :D

Thanks for your help appreciated.
Mike
Archivist for the Colvic Watson Owners Group
Tynesider
 
Posts: 676
Joined: Tue Jun 19, 2012 7:14 pm
Location: Northumberland

Next

Return to General User Information

Who is online

Users browsing this forum: No registered users and 1 guest